Minimum Requirements

Easy as pie.

Minimum Requirements

Postby smashart » Mon Jun 22, 2009 12:58 am

Intel Mac
OS 10.4 or 10.5
iPhone OS 3.0 (update your device within iTunes)
AirPhones² Device App - Available at the iTunes Store
AirPhones Server
WiFi or AdHoc Network
smashart
Site Admin
 
Posts: 133
Joined: Wed Jun 03, 2009 9:42 pm

Return to Mac Setup



Who is online

Users browsing this forum: No registered users and 1 guest

cron