Page 1 of 1

Minimum Requirements

PostPosted: Mon Jun 22, 2009 12:58 am
by smashart
Intel Mac
OS 10.4 or 10.5
iPhone OS 3.0 (update your device within iTunes)
AirPhones² Device App - Available at the iTunes Store
AirPhones Server
WiFi or AdHoc Network