Page 1 of 1

Minimum Requirements

PostPosted: Mon Jun 22, 2009 1:03 am
by smashart
Windows XP or Vista (32 Bit Only)
iPhone OS 3.0 (update your device within iTunes)
AirPhones² Device App - Available at the iTunes Store (pending approval)
AirPhones Server
WiFi or AdHoc Network