running airphones on two machines in a local network

running airphones on two machines in a local network

Postby pengas » Mon Mar 01, 2010 9:55 pm

hi guys,

my home network includes two computers and one iphone:
mac mini that is connected to the TV and to the router with cat5
macbook that connects to the wifi signal
iphone 3gs that uses wifi as well

both computers use snow leopard's latest version and the iphone is on 3.1.2.
the iphone and macs use the latest airphones client and server. in fact, i've used the uninstall tool and re-installed the servers.

here is what happens:
when i use airphones to connect to the macbook - all is well.
when i try to connect to the mac mini i do not hear any sound.

important:
i close the server on the macbook before i run the server on the mac mini.
the server on the mac mini tells me the iphone is asking to connect and i authorize it. all seems okay, yet no sound what so ever..

is there a way to debug this issue? is there a log file that may give me a clue as to what's going on, or maybe some of u have had a similar experience?

cheers!

~nir.
pengas
 
Posts: 3
Joined: Mon Mar 01, 2010 9:50 pm

Re: running airphones on two machines in a local network

Postby smashart » Mon Mar 01, 2010 10:08 pm

I'll look into this for the next update. If it goes anything as previously, it will take a while, but I'm hoping a month or so. I'll look into multiple sources. It seems though it should work on both computers, you just need to authorize both, no?
smashart
Site Admin
 
Posts: 133
Joined: Wed Jun 03, 2009 9:42 pm

Re: running airphones on two machines in a local network

Postby pengas » Tue Mar 02, 2010 6:27 am

smashart wrote:I'll look into this for the next update. If it goes anything as previously, it will take a while, but I'm hoping a month or so. I'll look into multiple sources. It seems though it should work on both computers, you just need to authorize both, no?


i am authorizing both, but in the case of the mac mini there is no sound coming out of the iphone.

is there a log file i can send over to you guys for debugging?
pengas
 
Posts: 3
Joined: Mon Mar 01, 2010 9:50 pm


Return to Mac Help



Who is online

Users browsing this forum: No registered users and 1 guest

cron