"cannot get inf class (0/2)..."

"cannot get inf class (0/2)..."

Postby nec » Sat Oct 03, 2009 4:04 pm

I got this error message while installing airphone 2.0 on windows xp pro sp2
Posts: 2
Joined: Fri Jun 05, 2009 12:50 pm

Re: "cannot get inf class (0/2)..."

Postby jon bondy » Mon Jan 04, 2010 8:17 pm

I just tried an install on Windows XP SP3 and also get the error message "Cannot get INF class (0/2 - The system cannot find the file specified)."

This MIGHT be caused by the fact that the ZIP was created on a Mac and is almost impossible to UnZip on a PC without a long and arduous manual process. So, I might have missed a file or two.

Installation is pretty clunky. And the fact that the installer claimed victory, while the program does not work at all, is not very satisfying.

Does anyone from AirPhones read these messages? The original but report is months old.

jon bondy
Posts: 1
Joined: Mon Jan 04, 2010 8:14 pm

Re: "cannot get inf class (0/2)..."

Postby MaTr3o » Fri Aug 27, 2010 12:10 am

I have the same exact problem. XP SP2.
Posts: 2
Joined: Fri Aug 27, 2010 12:09 am

Re: "cannot get inf class (0/2)..."

Postby dannyboy » Sun Sep 12, 2010 7:09 am

I have exactly the same error on install (and airphones doesn't work). Message is "wdmdrvmgr cannot get INF calls (0/2 - thet system cannot fine the file specified)". Win XP SP3 with all the updates applied.
Posts: 2
Joined: Sun Sep 12, 2010 7:07 am

Return to PC Help

Who is online

Users browsing this forum: No registered users and 1 guest